Problem z U-Phoria umc1820

Jeśli masz problem związany ze sprzętem stosowanym w domowym lub profesjonalnym studiu, to tu jest odpowiednie miejsce, aby się nim zająć.
blaise14
Posty: 4
Rejestracja: sobota 13 mar 2021, 18:48

Problem z U-Phoria umc1820

Post autor: blaise14 » sobota 13 mar 2021, 19:00

Dzień dobry, dzisiaj kupiłem interfejss u-phoria umc1820 i mam problem (nie wiem czy to jest wada sprzętu czy może jakieś ustawienie którego nie potrafię namierzyć i zmienić), mianowicie
po podłączeniu w gniazda 1 , 2 i 3 mikrofonów to gniazda 1 i 2 działają niezależnie ale gdy np wyciszę gniazdo nr 1 i mówię do mikrofonu do niego podpiętego to zapala się dioda sygnału przy kanale 3 i słyszę go w odsłuchu. Dopiero zmniejszenie gaina przy kanale 3 wycisza mikrofon podpiety do kanału 1.

Tak samo ma się sytuacja z kanałem 1 i 4 , kanały 5-8 działają "normalnie"

W czym może być problem?

msankowski
Posty: 128
Rejestracja: niedziela 01 kwie 2018, 15:24

Re: Problem z U-Phoria umc1820

Post autor: msankowski » sobota 13 mar 2021, 19:41

Czy użyłeś drivera ASIO Behringera?

blaise14
Posty: 4
Rejestracja: sobota 13 mar 2021, 18:48

Re: Problem z U-Phoria umc1820

Post autor: blaise14 » sobota 13 mar 2021, 19:45

Używam Asio4all- ale problem pojawia się bez podłączenia do komputera- na odsłuchach z interfejsu

msankowski
Posty: 128
Rejestracja: niedziela 01 kwie 2018, 15:24

Re: Problem z U-Phoria umc1820

Post autor: msankowski » sobota 13 mar 2021, 19:53

Ten interfejs może nie pracować poprawnie bez podłączenia do komputera. Używałem go przez ponad 2 lata z driverem Behringera. Działał bardzo stabilnie i szybko.
ASIO4all miałem przez jeden wieczór, to się nie nadaje do pracy.

blaise14
Posty: 4
Rejestracja: sobota 13 mar 2021, 18:48

Re: Problem z U-Phoria umc1820

Post autor: blaise14 » sobota 13 mar 2021, 20:21

Zainstalowałem sterowniki Behringera i problem pozostał (ale inne problemy się rozwiązały np szumy przy monitoringu z programu ).
Coraz bardziej mi się wydaje że to jest wada sprzętowa. Bo gdy mówię do mik z 1 kanału czy z 3 kanału to poziomy sygnału na 1 i 3 kanale są takie same. Jakbym mówił do 2 mikro równocześnie.

msankowski
Posty: 128
Rejestracja: niedziela 01 kwie 2018, 15:24

Re: Problem z U-Phoria umc1820

Post autor: msankowski » sobota 13 mar 2021, 20:26

Sprawdź to w programie DAW. Po kolei każde wejście i wyjście. Ten interfejs nie ma wbudowanego miksera. Routing sygnałów jest z i do komputera.

Awatar użytkownika
PWA
Posty: 873
Rejestracja: środa 04 cze 2014, 00:00

Re: Problem z U-Phoria umc1820

Post autor: PWA » poniedziałek 15 mar 2021, 11:21

Kolega msankowski ma rację. Problem prawdopodobnie leży w konfiguracji routingu w DAW. Jakiego DAW-a używasz?

blaise14
Posty: 4
Rejestracja: sobota 13 mar 2021, 18:48

Re: Problem z U-Phoria umc1820

Post autor: blaise14 » środa 17 mar 2021, 19:34

Używam reapera.

Byłem w sklepie- problem leżał w dwóch rzeczach:
Rzeczywiście był uszkodzony interfejs, było lekkie przebicie na płytkach kanałów. Ale też problem leżał w mikrofonach - podłączyłem prawdopodobnie jakieś chińskie shure - zapewne podróbki kupione za grosze.
Wymienili mi sprzęt na nowy. Teraz problemu nie ma- gdy podłączam "normalne" oryginalne mikrofony. Ale gdy podłączyłem te chińskie mikrofony do nowego interfejsu problem był, tylko że o dużo mniejszym natężeniu. Mikrofony poszły do kosza.

msankowski
Posty: 128
Rejestracja: niedziela 01 kwie 2018, 15:24

Re: Problem z U-Phoria umc1820

Post autor: msankowski » środa 17 mar 2021, 21:03

Dobrze że się wyjaśniło.

ODPOWIEDZ