POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Jeśli masz problem z konkretnym programem, to tu jest miejsce, aby go roztrząsać.
DaKar1234
Posty: 4
Rejestracja: poniedziałek 02 kwie 2018, 10:02

POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: DaKar1234 » poniedziałek 02 kwie 2018, 10:35

Witam serdecznie,

Bardzo prosze o pomoc poniewaz Panstwa pomoc i ewentualne trafne diagnozy badz hipotezy wplyna korzystnie na rozwiazanie problemu i ruszenie z miejsca,a to da mi ciaglosc w dalszej pracy.

Tworze bity na Fl Studio 12. Stworzylem bit, wyeksportowalem go w formacie wave, 24 bit, do folderu jaki sobie wybralem. Nastepnie wyslalem tenze bit za posrednictwem sendspace do rapera ktory mial nagrac do tego bitu.

Realizator ktory mial nagrywac rapera wgral bit do programu Logic Pro i tu zadzialo sie takie zjawisko:

1. Bit odsluchiwany po parunastu sekundach,parudziesieciu gra zgodnie z rownomiernym tempem i powtarzalnoscia loopow tworzacych caly bit.
2. Bit odsluchiwany po okolo 2minutach daje sygnaly iz np verbel ,,wchodzi'' w sekundzie w ktorej nie powinien wchodzic.

Realizator uzyl stwierdzennia ,, bit sie rozjezdza ''

Dodam, iz bit tworzony w sesji w Fl Studio i odsluchiwany poza nia w mediaplayerze nie daje oznak ,,rozjezdzania sie '' i na pewno kazdy element skladajacy sie na strukture bitu jest ulozony / ulokowany we wlasciwym miejscu z ta sama powtarzalnoscia w kolejnych etapach bitu.

Czy zagadka lezy w kompatybilnosci dwoch wspolpracujacych programow?

Czy maja panstwo jakies przypuszczenia ?

Czy spotkali sie panstwo z takim zjawiskiem ?

Dodam iz jestem w trakcie tworzenia tej plyty dla rapera i to co zachodzi blokuje i stopuje dzialanie moje i rapera,a to z koleji tez przyczynia sie do pewnych negatywnych emocji.

PROSZE O POMOC

Awatar użytkownika
DJOZD
Posty: 2591
Rejestracja: niedziela 22 gru 2002, 00:00

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: DJOZD » środa 04 kwie 2018, 14:49

Sprawdź czy jest zgodność częstotliwości wyeksportowanego pliku oraz sesji w Logic.

Awatar użytkownika
Caroozo
Posty: 932
Rejestracja: piątek 22 lut 2008, 00:00

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: Caroozo » środa 04 kwie 2018, 15:07

Problem może leżeć właśnie w próbkowaniu. W pewnych rzadkich przypadkach jest różnica w timingu dla plików wave między 44,1 kHz a np. 48 kHz, co tworzy dokładnie taki problem, jak opisany wyżej (tempo się rozjeżdża). Spróbuj zmienić parametry eksportowanego wave'a w różnych wariantach (16-24 bit, 44.1/48/96 kHz), w tym wyeksportuj plik np. do aiff i porównaj tak zapisane pliki - stwierdzisz, czy problem jest generowany przez Ciebie (problem przy renderowaniu pliku), czy też na DAWie wokalisty/rapera. Ja problem znam z autopsji głównie w pracy przy loopach na samplerach - głównie to "doskonalsze" 48 kHz generowało problem (o 24 bitach nikt nie śnił :-)). Czy tempo nie "ucieka" stwierdzisz nawet "na łopatę" - odtwórz wave'a w dowolnym playerze (poza DAW) i puść metronom - jak się "rozjedzie" po minucie/dwóch, masz problem. Jeśli wychodzi na to, że wszystko jest ok, spróbuj wysłać *.aiff - to natywny format dla komputerów Apple i nie powinno być problemów.

DaKar1234
Posty: 4
Rejestracja: poniedziałek 02 kwie 2018, 10:02

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: DaKar1234 » środa 04 kwie 2018, 15:36

Dziekuje za wyczerpujaca odpowiedz.

Bit w Fl Studio 12 jest tworzony w tempie 93.
Bawilem sie PITCHEM by osiagnac brzmienie jakie chcialem w okreslonej tonacji.
Zatem w opcji Time streching - pokretelko PITCH ma wartosc 0.748333333333333

I moze po ustawieniu takiej wartosci PITCHA eksportowany bit i wgrany do Logic Pro ,,rozjezdza sie''
Ostatnio zmieniony środa 04 kwie 2018, 15:38 przez DaKar1234, łącznie zmieniany 1 raz.

DaKar1234
Posty: 4
Rejestracja: poniedziałek 02 kwie 2018, 10:02

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: DaKar1234 » środa 04 kwie 2018, 15:36

Dziekuje za odpowiedz

Awatar użytkownika
Caroozo
Posty: 932
Rejestracja: piątek 22 lut 2008, 00:00

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: Caroozo » czwartek 05 kwie 2018, 07:41

Jeśli bawisz się pitchem, to bez funkcji Time Stretching może coś takiego wystąpić. Generalnie zmiana tonacji sampla do max 3-4 półtonów jeszcze jest wykonalne i jakoś brzmi, powyżej robi się kaszana. Jeśli nieumiejętnie użyłeś tej funkcji, nie dziw się, że wszystko mogło lekko przyśpieszyć. Ja używam dość archaicznego softu do zmiany tempa, ale zawsze timing jest w 100% prawidłowy. Oczywiście wszystko będzie ok, jeśli algorytm zmieniający pitch nie powoduje przyśpieszenia utworu nawet o jotę - w innym przypadku będzie na Twoje potrzeby bezużyteczny i może się okazać, że potrzebujesz wtyczki lub osobnego programu do tego celu.

DaKar1234
Posty: 4
Rejestracja: poniedziałek 02 kwie 2018, 10:02

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: DaKar1234 » czwartek 05 kwie 2018, 10:41

Chyba problem rozwiazany:) Dziekuje

Awatar użytkownika
Caroozo
Posty: 932
Rejestracja: piątek 22 lut 2008, 00:00

Re: POMOCY !!!!!!!!!! NIE ZNAM PRZYCZYNY ANI ROZWIAZANIA !!!!!!!!!!

Post autor: Caroozo » piątek 06 kwie 2018, 08:05

Podziel się z forumowiczami, o co dokładnie chodziło w Twoim przypadku - prawdopodobnie ktoś może mieć taki sam problem w przyszłości i będzie miał gotowe rozwiązanie :-).

ODPOWIEDZ